Database version mismatch at login phase

Description

Launching ADempiere and observing the shell we can observe the usually message that involves the database:
"The program assumes build version $<ADEMPIERE_VERSION> 20140921-2345, but the database has build version $<ADEMPIERE_VERSION> 20140901-1715. This is likely to cause hard to fix errors.

Environment

None

Assignee

Unassigned

Reporter

Stefano

Labels

Components

Fix versions

Priority

Minor